<!DOCTYPE html>
<html lang="en" xml:lang="en">
  <head>
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0"/>
    <meta property="article:published_time" content="2018-09-29Z17:18:00.0000000+01:00"/>
    <meta property="article:tag" content="Football"/>
    <link rel="canonical" href="https://www.granthamjournal.co.uk/sport/grantham-town-triumph-in-five-goal-thriller-9045538/"/>
    <meta name="original-source" content="https://www.granthamjournal.co.uk/sport/grantham-town-triumph-in-five-goal-thriller-9045538/"/>
    <meta property="og:url" content="https://www.granthamjournal.co.uk/sport/grantham-town-triumph-in-five-goal-thriller-9045538/"/>
    <meta name="description" content="The Gingerbreads go 2-0 down but bounce back to win in added time."/>
    <meta name="keywords" content="Football"/>
    <meta property="og:locale" content="en_GB"/>
    <meta property="og:description" content="The Gingerbreads go 2-0 down but bounce back to win in added time."/>
    <meta property="og:title" content="Grantham Town triumph in five-goal thriller"/>
    <meta property="og:type" content="article"/>
    <meta property="og:site_name" content="Grantham Journal"/>
    <meta property="og:image" content="https://www.granthamjournal.co.uk/_media/img/XHOSE2U16WVIR0B3S6YP.jpg"/>
    <title>Gingerbreads show mettle to come back from the jaws of defeat</title>
    <script type="text/javascript" src="/_bundles/iliffe-base-v4540979.js"></script>
    <link type="text/css" rel="stylesheet" href="/_resources/iliffe-gj-v4591232.css"/>
    <link type="text/css" rel="stylesheet" href="/_resources/WeatherIcons-v4482099.css"/>
    <script type="text/javascript" src="https://cdn.conversant.mgr.consensu.org/gdpr/cmp/config/g/r/granthamjournal.co.uk/config.js"></script>
    <script type="text/javascript" src="/_resources/common-v4591564.js"></script>
    <script type="text/javascript" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
    <script type="text/javascript" src="/_resources/smarttag-v4371175.js"></script>
    <script type="text/javascript" src="https://platform.twitter.com/widgets.js" async></script>
    <script type="text/javascript" src="https://secure-cdn.mplxtms.com/gdpr/cmp/gdpr-cmp-bootstrap.js"></script>
    <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico" />
    <link rel="apple-touch-icon-precomposed" sizes="152x152" href="/apple-touch-icon-152x152-precomposed.png">
    <link rel="apple-touch-icon-precomposed" sizes="144x144" href="/apple-touch-icon-144x144-precomposed.png">
    <link rel="apple-touch-icon-precomposed" sizes="120x120" href="/apple-touch-icon-120x120-precomposed.png">
    <link rel="apple-touch-icon-precomposed" sizes="114x114" href="/apple-touch-icon-114x114-precomposed.png">
    <link rel="apple-touch-icon-precomposed" sizes="76x76" href="/apple-touch-icon-76x76-precomposed.png">
    <link rel="apple-touch-icon-precomposed" sizes="72x72" href="/apple-touch-icon-72x72-precomposed.png">
    <link rel="apple-touch-icon-precomposed" href="/apple-touch-icon-precomposed.png">
    <script type="text/javascript">
      var pluginsConfig = {
        "Cmp" : true,
        "Comscore" : {
          "C1" : "2",
          "C2" : "6035892"
        },
        "Lotame" : {
          "Code" : "12965"
        },
        "Piano" : {
          "Code" : "x6HawRY6dn"
        },
        "Taboola" : {
          "Url" : "https://cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js"
        }
      };
    </script>
    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
      ga('create', 'UA-117678648-1', 'auto');
      ga('send', 'pageview');
    </script>
    <script type="text/javascript">
      var dfpConfig = { DesktopUnit: "327481562~iliffe_midlands~granthamjournal_desktop~sport", MobileUnit: "327481562~iliffe_midlands~granthamjournal_mobile~sport" };
    </script>
  </head>
  <body class="responsive">
<header> <div id="headerSearch"> <form class="search s top" method="get" action="/search/"> <div class="row"> <div class="offset-lg-3 col-lg-6"> <input class="typesearch sb" type="text" name="q" placeholder="What would you like to find?"/> <button type="submit" class="sbtn"><i class="fas fa-search fa-2x"></i></button> </div> </div> </form> </div><style>@media screen and (max-width:600px){.mobsponsor{width:100%!important}}</style> <div class="mobilemenu d-lg-none"> <div class="row no-gutters mobilemenu navbar"> <div class="col-2 account"><div> <a href="/_api/transfer/transfer/login" rel="nofollow"> <span class="LoginFirst">Sign in&nbsp;&nbsp;</span><span class="usericon"><i class="fas fa-user-circle"></i></span> </a> </div></div> <div class="col-6 col-sm-4"> <a class="navbar-brand m-0 p-0" href="/"> <img src="/_assets/grantham_white.png" class="img-fluid mx-auto d-block mainlogo" alt="Grantham Journal"/></a> </div> <div class="col-1 searchmob"> <div id="dropmobile"><a class="btn-search droptoggle"><i class="fas fa-search"></i></a></div> </div> <div class="col-2 white text-center"> <button type="button" class="navbar-toggler w-100" data-toggle="collapse" data-target=".navbar-collapseMobile">&#x2630;</button> </div> </div> <div class="collapse navbar-collapseMobile" id="navbarSupportedContentMobile"> <div> <div class="topmenu"> <ul class="nav navbar-nav"> <li><a href="http://www.photos.iliffemedia.co.uk" target="_blank">Photo sales</a></li> <li>|</li> <li><a href="http://iliffemedia.co.uk" target="_blank">Iliffe Media</a></li> <li>|</li> <li><a href="/announcements/" target="_blank">Announcements</a></li> <li>|</li> <li><a href="https://www.destinationeastanglia.co.uk" target="_blank">Destination East Anglia</a></li> <li>|</li> <li><a href="https://property.granthamjournal.co.uk/" target="_blank">Homes</a></li> <li>|</li> <li><a href="http://grantham.yourlocalnotices.com/" target="_blank">Public Notices</a></li> <li>|</li> <li><a href="/advertise-with-us">Advertise</a></li> <li>|</li> <li><a href="/contact-us/">Contact us</a></li> <li>|</li> <li><a href="https://twitter.com/GranthamJournal" target="_blank"><i class="fab fa-twitter"></i></a></li> <li>|</li> <li><a href="https://en-gb.facebook.com/granthamjournal/" target="_blank"><i class="fab fa-facebook-f"></i></a></li> </ul> </div> <div class="clearfix"></div> <div class="container"> <div class="row mobweather pb-2"> <div class="col-6 text-center"> <a href="https://logws1309.ati-host.net/go.click?xts=594404&s2=2&p=GranthamCollegeSponsorshipHeader&click=N&type=click&url=https://www.grantham.ac.uk/" target="_blank"> <img src="/_assets/granthamcollegemobile.jpg" width="85%" class="img-fluid float-none mobsponsor" alt="Grantham College Sponsorship"/> </a> </div> <div class="col-6 text-center pt-1"><div class="WeatherHomeInfo"> <a href="/weather/"> <i class="wi wi-night-clear" alt="Mainly Clear Skies"></i> <span class="Temp">17&deg;</span><span class="TempLater"> | 3&deg;</span> </a> </div></div> </div> <ul class="p-2 dropnav"><li><span><a href="/">Home</a></span></li> <li class="menuParent"> <span>News <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="/news/">News</a></li> <li><a href="/news/business/">Business</a></li> <li><a href="/news/crime/">Crime</a></li> <li><a href="/news/education/">Education</a></li> <li><a href="/news/environment/">Environment</a></li> <li><a href="/news/health/">Health</a></li> <li><a href="/news/offbeat/">Offbeat</a></li> <li><a href="/news/opinion/">Opinion</a></li> <li><a href="/news/politics/">Politics</a></li> <li><a href="/news/transport/">Transport</a></li> <li><a href="/news/your-say/">Your Say</a></li> <li><a href="/news/in-full/">In Full</a></li> <li><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=1ce6c5f2-fe1d-48f3-a858-60ed5f89a179" target="_blank">E-edition</a></li> </ul> </div> </li> <li class="menuParent"> <span>Sport <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="/sport/">Sport</a></li> <li><a href="/sport/athletics/">Athletics</a></li> <li><a href="/sport/cricket/">Cricket</a></li> <li><a href="/sport/rugby/">Rugby</a></li> <li><a href="/sport/in-full/">In Full</a></li> <li><a href="/sport/football/">Football</a></li> </ul> </div> </li> <li class="menuParent"> <span>Lifestyle <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="/lifestyle/">Lifestyle</a></li> <li><a href="/lifestyle/family/">Family</a></li> <li><a href="/lifestyle/gadgets-and-tech/">Gadgets and Tech</a></li> <li><a href="/lifestyle/nostalgia/">Nostalgia</a></li> <li><a href="/lifestyle/outdoors/">Outdoors</a></li> <li><a href="/lifestyle/travel/">Travel</a></li> <li><a href="/lifestyle/in-full/">In Full</a></li> </ul> </div> </li> <li class="menuParent"> <span>Whats On <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="/whats-on/">Whats On</a></li> <li><a href="/whats-on/arts/">Arts and Screen</a></li> <li><a href="/whats-on/eating-out/">Eating Out</a></li> <li><a href="/whats-on/music/">Music</a></li> <li><a href="/whats-on/theatre-and-comedy/">Theatre and Comedy</a></li> <li><a href="/whats-on/tv-and-film/">TV and Film</a></li> <li><a href="/whats-on/in-full/">In Full</a></li> </ul> </div> </li></ul> </div> </div> </div></div><nav class="navbar navbar-expand-lg navbar-light" id="menu"> <div class="col-md-6 col-lg-3 col-xl-2 p-0 white d-none d-sm-none d-lg-block"> <a class="navbar-brand" href="/"> <img src="/_assets/granthamjournal.svg" alt="Grantham Journal" class="mx-auto d-block mainlogo"/> </a> </div> <div class="collapse navbar-collapse" id="navbarSupportedContent"> <div class="col-12 col-md-12 col-lg-12 p-0"> <div class="row no-gutters"> <div class="col-11 col-md-12 col-lg-10"> <div class="topmenu"> <ul class="nav navbar-nav"> <li><a href="http://www.photos.iliffemedia.co.uk" target="_blank">Photo sales</a></li> <li>|</li> <li><a href="http://iliffemedia.co.uk" target="_blank">Iliffe Media</a></li> <li>|</li> <li><a href="https://www.destinationeastanglia.co.uk" target="_blank">Destination East Anglia</a></li> <li>|</li> <li><a href="/announcements/" target="_blank">Announcements</a></li> <li>|</li> <li><a href="http://grantham.yourlocalnotices.com/" target="_blank">Public Notices</a></li> <li>|</li> <li><a href="https://property.granthamjournal.co.uk/" target="_blank">Homes</a></li> <li>|</li> <li><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=1ce6c5f2-fe1d-48f3-a858-60ed5f89a179" target="_blank">E-edition</a></li> <li>|</li> <li><a href="/advertise-with-us/">Advertise</a></li> <li>|</li> <li><a href="/contact-us/">Contact us</a></li> </ul> </div> </div> <div class="col-1 col-md-2 d-sm-none d-lg-block text-right socialsearch"> <ul> <li><a href="https://twitter.com/GranthamJournal" target="_blank"><i class="fab fa-twitter"></i></a></li> <li><a href="https://en-gb.facebook.com/granthamjournal/" target="_blank"><i class="fab fa-facebook-f"></i></a></li> <li class="d-none d-sm-block"> <div id="drop"><a class="btn-search droptoggle"><i class="fas fa-search"></i></a></div> </li> </ul> </div> <div class="row no-gutters bottommenu"> <div class="col pt-2 padding"> <div class="nav navbar-nav"><ul class="list-inline"> <li class="list-inline-item"><a href="/">Home</a></li> <li class="list-inline-item"><a href="/news/">News</a></li> <li class="list-inline-item"><a href="/sport/" class="selected">Sport</a></li> <li class="list-inline-item hiddennavitem"><a href="/lifestyle/">Lifestyle</a></li> <li class="list-inline-item hiddennavitem"><a href="/whats-on/">Whats On</a></li> <a id="dLabel3" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false" class="hiddennav">MORE <i class="fas fa-chevron-down"></i></a> <li class="more nav-item dropdown-menu" aria-labelledby="dLabel3"> <ul> <li class="list-inline-item last"><a href="/lifestyle/">Lifestyle</a></li><li class="list-inline-item last"><a href="/whats-on/">Whats On</a></li> </ul> </li> </ul></div> </div> <div class="col-md-auto"> <div class="WeatherHome float-right d-none d-sm-none d-lg-block"><a href="/weather/"> <i class="wi wi-night-clear float-left" alt="Mainly Clear Skies"></i> <div class="WeatherHomeInfo"> <span class="Temp">17&deg;</span><span class="TempLater">| 3&deg;</span> <div class="clearfix" style="height: 1px;"></div> <span class="FiveDays" style="">5 days <i class="fa fa-angle-right" aria-hidden="true"></i></span> </div> </a></div> <a href="https://logws1309.ati-host.net/go.click?xts=594404&s2=2&p=GranthamCollegeSponsorshipHeader&click=N&type=click&url=https://www.grantham.ac.uk/" target="_blank"> <img src="/_assets/collegegrantham.jpg" style="margin:4px 10px 3px 0;" class="float-right hsponlogo" alt="Grantham College Sponsorship"/> </a> </div> <div class="navbar-right float-right d-none d-sm-none d-lg-block"><div> <a href="/_api/transfer/transfer/login" rel="nofollow"> <span class="LoginFirst">Sign in&nbsp;&nbsp;</span><span class="usericon"><i class="fas fa-user-circle"></i></span> </a> </div></div> </div> </div> </div> </div> </nav> <div class="row SubMenu"> <div class="col-lg-3 col-xl-2"></div> <div class="col-lg-9 col-xs-10"><ul class="LowerMenu"> <li><a href="/sport/athletics/">Athletics</a></li><li class="navdivider">|</li> <li><a href="/sport/cricket/">Cricket</a></li><li class="navdivider">|</li> <li><a href="/sport/rugby/">Rugby</a></li><li class="navdivider">|</li> <li><a href="/sport/in-full/">In Full</a></li><li class="navdivider">|</li> <li><a href="/sport/football/">Football</a></li><li class="navdivider">|</li> </ul></div> </div> </header><div id="headerSpacer"></div> <div id="EwrapHead"></div> <div id="EWrap"> <div class="MainSite"> <div class="container white"> <div class="leaderboard text-center"> <div class="leader"><span id="ad_Head-Leader" class="advert" data-provider="3" data-devices="d" data-format="['billboard',970,1], ['lb1',728,90]"></span></div> <div class="banner"><span id="ad_Head-Banner" class="advert" data-provider="3" data-devices="t" data-format="['bannertablet',468,60]"></span></div> <div class="mobile"><span id="ad_Head-Mobile" class="advert" data-provider="3" data-devices="m" data-format="['bannermobile',320,50]"></span></div> <div class="Bread text-center pt-4 pb-3"><p> <a href="/" class="first"><i class="fa fa-home icon-2x"></i> Home</a> <i class="fa fa-angle-right"></i>&nbsp; <a href="/sport/">Sport</a> <i class="fa fa-angle-right"></i>&nbsp; Article</p></div> </div> </div><div class="container white"> <div class="row"> <div class="col-lg-8"> <article><h1 class="HeadingFont">Gingerbreads show mettle to come back from the jaws of defeat</h1> <hr/> <div class="row"> <div class="col-12 col-md-10 col-lg-10"> <div class="authorName"><i class="fas fa-user-circle"></i> <span>By</span> John Burgess <div class="authorEmail mb-1">- <a href="mailto:john.burgess@granthamjournal.co.uk">john.burgess@granthamjournal.co.uk</a></div> </div> <div class="clearfixNone"></div> <div class="ArticleDate"><strong><i class="far fa-clock"></i> Published:</strong> 18:18, 29 September 2018</div> </div> <div class="col-12 col-md-2 col-lg-2"> <div id="commentsCountTop"><a href="#commentsBox"><i class="fas fa-comments"></i> <span class="commentsCount"></span></a></div> </div> </div> <hr/> <div class="row no-gutters SocialArticleIcons"> <div class="col twitter"><a href="javascript:void(0);" class="share twitter"><i class="fab fa-twitter-square"></i></a></div> <div class="col facebook"><a href="javascript:void(0);" class="share facebook"><i class="fab fa-facebook-square"></i></a></div> <div class="col google-plus"><a href="javascript:void(0);" class="share googleplus"><i class="fab fa-google-plus-square"></i></a></div> <div class="col pinterest"><a href="javascript:void(0);" class="share pinterest"><i class="fab fa-pinterest-square"></i></a></div> <div class="col linkedin"><a href="javascript:void(0);" class="share linkedin"><i class="fab fa-linkedin"></i></a></div> <div class="col reddit"><a href="javascript:void(0);" class="share reddit"><i class="fab fa-reddit-square"></i></a></div> <div class="col emails"><a href="javascript:void(0);" class="share email"><i class="fas fa-envelope"></i></a></div> </div> <hr/> <div class="pagestory"> <figure><img class="rthmb" src="/1x1.gif" alt="Ryan Oliver&#39;s header pulls a goal back for the Gingerbreads. Photo: Toby Roberts (4483224)" data-root="/_media/img/" data-path="IQTDIY1S6X2N36OCXFC3.jpg" data-ar="1.30"/><noscript><img src="/_media/img/IQTDIY1S6X2N36OCXFC3.jpg" alt="Ryan Oliver&#39;s header pulls a goal back for the Gingerbreads. Photo: Toby Roberts (4483224)"/></noscript><figcaption>Ryan Oliver&#39;s header pulls a goal back for the Gingerbreads. Photo: Toby Roberts (4483224)</figcaption></figure><p>Northern Premier League</p><p>Premier Division</p><p>Grantham Town 3</p><p>Whitby Town 2</p><p>Gingerbreads fans witnessed the best and most exciting game seen at The Meres this season thus far on Saturday, with their team bouncing back from a two-goal deficit to triumph in injury time.</p><p>Grantham found themselves on the back foot immediately, with goalkeeper Theo Richardson saving early attempts by Whitby's Dale Hopson and Junior Mondal.</p><p>The home side's first chance came in the seventh minute and saw Adam McHugh catch Ryan Oliver's header.</p><p>After a further half-chance apiece, Grantham were penalised for handball in the box in the 18th minute and referee Mr Saunby pointed straight to the spot, with Whitby skipper Hopson putting the penalty away.</p><p>Grantham's deficit doubled five minutes later when Adam Gell sidefooted into the centre of the net from a Kieran Weledji cut-back; and suddenly it started to feel like the visitors could be on for a hat full of goals.</p><p>The Gingerbreads had a let-off in the 26th minute after Ryley Thompson gifted Mondal the ball, but the Whitby number nine's left footed shot came off the foot of the far post.</p><p>Keeper Richardson went down injured in the 28th minute which gave Grantham manager Ian Culverhouse the chance to proffer an impromptu team talk on the sidelines.</p><p>And it must have worked, as the Gingerbreads pulled a goal three minutes later when Oliver squeezed in a header at the near post from Jack McGovern's 25-yard free kick.</p><p>Grantham had a chance to level on 40 minutes but McHugh was equal to Tom Siddons' scissor kick.</p><p>McHugh denied Oliver the chance of a close range header a minute later whilst, at the other end, Whitby's last opportunity of the half saw Weledji curl just over the bar in the 43rd minute.</p><p>The game became yet more fast and furious after the break.</p><p>The Gingerbreads had early chances, with Max Watters slicing a shot over and having a glancing header saved, whilst Oliver's 51st minute cross-cum-shot beat McHugh but landed on the roof of the net.</p><p>Grantham finally equalised on 55 minutes when Siddons' cross eluded McHugh and his defence, but not Oliver who poked in for 2-2.</p><p>It was end-to-end action for the final half hour, with chances aplenty at either end.</p><p>Gingerbread Daniel Horton saw his 20-yard effort saved after a good team break on the hour mark, whilst Hopson's hopeful 72nd minute shot went straight into the arms of Richardson. Siddons' 73rd minute strike from 20 yards was deflected over the Whitby bar.</p><p>Richardson was also alert to catch Daniel McWilliams' 79th minute shot at the near post, as a winning goal at either end looked to be on the horizon.</p><p>Watters ran solo into the Seasiders' box in the 85th minute but he was pushed off the ball before he could get a shot off, with Mr Saunby seeing no wrong-doing.</p><p>A 40-yard Whitby free kick dropped just wide of the far post in the 88th minute, to the relief of the Meres faithful who by now would have been content with a share of the points.</p><p>But home supporters were to return home with bigger smiles on their faces than that after substitute Tom Curtis put a ball through to Siddons in the third minute of added time. Siddons headed in past McHugh to signal celebrations all around the ground.</p><p>All in all, the Gingerbreads showed great mettle to come back from the brink, and showed how battling it out ball by ball till the final whistle can pay dividends.</p><p>The victory lifted Grantham up to fifth place in the league, just two points behind leaders Warrington Town.</p><p>Grantham Town: Richardson, Barrows, Luto, Thompson, Ward, Horton (Curtis 74), Watters, McGovern, Oliver, Siddons, McCormick (Acar 68). Subs not used: Gray, Yenibertz, Bastos. Att: 272.</p> </div> <div class="clearfix"></div> <div id="TaboolaMain"> <div id="taboola-below-article-thumbnails"></div> <div id="taboola-below-article-thumbnails-mobile"></div> </div> <script type="text/javascript">$(document).ready(function(){siteResponsive.plugins.setTargetValue("articleid","317931")});</script> <hr/> <div class="row no-gutters SocialArticleIcons"> <div class="col twitter"><a href="javascript:void(0);" class="share twitter"><i class="fab fa-twitter-square"></i></a></div> <div class="col facebook"><a href="javascript:void(0);" class="share facebook"><i class="fab fa-facebook-square"></i></a></div> <div class="col google-plus"><a href="javascript:void(0);" class="share googleplus"><i class="fab fa-google-plus-square"></i></a></div> <div class="col pinterest"><a href="javascript:void(0);" class="share pinterest"><i class="fab fa-pinterest-square"></i></a></div> <div class="col linkedin"><a href="javascript:void(0);" class="share linkedin"><i class="fab fa-linkedin"></i></a></div> <div class="col reddit"><a href="javascript:void(0);" class="share reddit"><i class="fab fa-reddit-square"></i></a></div> <div class="col emails"><a href="javascript:void(0);" class="share email"><i class="fas fa-envelope"></i></a></div> </div> <hr/> <div class="titleline_color"> <h3 class="title_color"><span class="d-flex">COMMENTS <div id="commentsCountBottom" class="ml-1"> (<span></span>)</div></span></h3> </div> <div id="commentsOuter" class="greysections p-3"> <a href="javascript: void(0);" id="commentsBox"></a> <div id="commentsLoginSection"> <div id="commentsActions"> <span id="commentsClosed">Sorry, comments are not enabled for this article.</span> <div class="clearfix"></div> <p><a href="javascript:void(0);" id="commentsLoginLink"><i class="fa fa-caret-right"></i> Register or log in via Facebook, Twitter, LinkedIn, Google+ or your Iliffe Media account to post comments.</a></p> <div class="clearfixNone"></div> <div id="commentsPostLink"><a href="javascript:void(0);" class="DefaultButton btn btn-success w-100">Post Comment</a></div> <div class="clearfix"></div> </div> <div id="commentsFormAnchor"> <div id="commentsForm"> <div id="commentsLogin"> <div class="clearfix"></div> <div class="row"> <div class="col-12 col-sm-12 col-md-12 text-center mb-2"> <a href="/_api/transfer/transfer?ReturnUrl=/sport/grantham-town-triumph-in-five-goal-thriller-9045538/" rel="nofollow" class="DefaultButton btn btn-success w-100">Login</a> </div> </div> <div class="clearfix"></div> <div class="row"> <div class="col-12 col-sm-12 col-md-12 lgn"> <h2 class="text-center"><span>OR</span></h2> </div> <div class="clearfix"></div> <div class="col-12 col-sm-6 col-md-6"> <a href="/_api/transfer/transfer/register/?ReturnUrl=/sport/grantham-town-triumph-in-five-goal-thriller-9045538/" class="register DefaultButton btn btn-warning w-100">Register</a> </div> <div class="d-sm-none clearfix"></div> <div class="col-12 col-sm-6 col-lg-6"> <div class="commentsLoginIcons"> <div class="row"> <div class="col-3 col-sm-3 col-md-3 col-lg-3 text-center"> <a href="/_api/transfer/transfer-sso/facebook/?ReturnUrl=/sport/grantham-town-triumph-in-five-goal-thriller-9045538/" rel="nofollow"><i class="fab fa-facebook-square" title="Facebook"></i></a> </div> <div class="col-3 col-sm-3 col-md-3 col-lg-3 text-center"> <a href="/_api/transfer/transfer-sso/google/?ReturnUrl=/sport/grantham-town-triumph-in-five-goal-thriller-9045538/" rel="nofollow"><i class="fab fa-google-plus-square" title="Google Plus"></i></a> </div> <div class="col-3 col-sm-3 col-md-3 col-lg-3 text-center"> <a href="/_api/transfer/transfer-sso/linkedin/?ReturnUrl=/sport/grantham-town-triumph-in-five-goal-thriller-9045538/" rel="nofollow"><i class="fab fa-linkedin" title="Linkedin"></i></a> </div> <div class="col-3 col-sm-3 col-md-3 col-lg-3 text-center"> <a href="/_api/transfer/transfer-sso/twitter/?ReturnUrl=/sport/grantham-town-triumph-in-five-goal-thriller-9045538/" rel="nofollow"><i class="fab fa-twitter-square" title="Twitter"></i></a> </div> </div> </div> </div> <div class="col-12 col-sm-12 col-md-12"> <hr/> <div class="row"> <div class="col-12 col-md-6 col-lg-6 text-center text-lg-right"> <a href="/_api/transfer/transfer/forgotten-password/?ReturnUrl=/sport/grantham-town-triumph-in-five-goal-thriller-9045538/" rel="nofollow" class="recoverPassword"><small><i class="fas fa-key icon"></i> Forgotten Password?</small></a> </div> <div class="col-12 col-md-6 col-lg-6 text-center text-lg-left"> <a href="/_api/transfer/transfer/forgotten-username/?ReturnUrl=/sport/grantham-town-triumph-in-five-goal-thriller-9045538/" rel="nofollow" class="recoverUsername"><small><i class="fas fa-user icon"></i> Forgotten Username?</small></a> </div> </div> </div> </div> </div> <hr/> <div id="commentsComment"> <div class="clearfix"></div> <div class="row no-gutters"> <div class="col-12 col-sm-10 col-md-10 col-lg-10 pr-0"> <textarea type="text" class="form-control commentform" rows="1" id="comment" placeholder="Write a comment........"></textarea> <input id="CommentId" type="hidden"/> </div> <div class="col-12 col-sm-2 col-md-2 col-lg-2 p-0"> <input class="btn commentbutton" type="button" value="POST" disabled="disabled"/> </div> </div> <div class="clearfix"></div> <p>Iliffe Media does not moderate comments. Please <a href="http://iliffemedia.co.uk/house-rules/" target="_blank">click here</a> for our house rules.</p> <p>People who post abusive comments about other users or those featured in articles will be banned.</p> </div> <div id="commentsErrorMessage"></div> <div id="commentsThankyou"><p>Thank you. Your comment has been received and will appear on the site shortly.</p></div> </div> </div> </div> <div class="row"> <div class="col-12"> <div id="commentsList">&nbsp;</div> </div> </div> <div class="row"> <div class="col-12"> <h4><strong>Terms of Comments</strong></h4> <p>We do not actively moderate, monitor or edit contributions to the reader comments but we may intervene and take such action as we think necessary, please <a href="http://iliffemedia.co.uk/house-rules/" target="_blank">click here</a> for our house rules.</p> <p>If you have any concerns over the contents on our site, please either register those concerns using the report abuse button, <strong><a href="/contact-us/" target="_blank">contact us here</a></strong>.</p> </div> </div> <div class="clearfix"></div> </div> <div class="clearfix"></div> <script type="text/javascript" language="javascript">var c=new Comments(317931,20);</script></article> </div> <div class="col-12 col-md-12 col-lg-4 sidebar"> <aside><div class="MPU mb-3 text-center"><span id="ad_MPU1" class="advert" data-provider="3" data-devices="dt" data-format="['mpu1',300,250]"></span><span id="ad_MPU1-Mobile" class="advert" data-provider="3" data-devices="m" data-format="['mpu1',300,250]"></span></div><div class="titleline_color mb-3"> <h3 class="title_color">MOST READ</h3> </div> <div class="clearfix"></div> <div class="fetchPanel" data-url="/Panels/Most-Read/"></div> <div class="MPU mb-3"><span id="ad_MPU3" class="advert" data-provider="3" data-devices="dt" data-format="['mpu3',300,250]"></span><span id="ad_MPU3-Mobile" class="advert" data-provider="3" data-devices="m" data-format="['mpu3',300,250]"></span></div> <div class="origami mb-3"> <div id="origami-ad-container"></div> <script id="origami-ad-widget" src="https://origami.secure.ownlocal.com/origami-widget.js" data-partner-id="213c15a5-e1c4-448a-900a-2b9a7cb333a5"></script> </div> <div class="TaboolaSide mb-3 p-4 text-center"> <div id="taboola-right-rail-thumbnails"></div> </div> <div class="MPU mb-3"><span id="ad_MPU4" class="advert" data-provider="3" data-devices="dt" data-format="['mpu4',300,250]"></span><span id="ad_MPU4-Mobile" class="advert" data-provider="3" data-devices="m" data-format="['mpu4',300,250]"></span></div> <div class="MPU mb-3"><span id="ad_MPU5" class="advert" data-provider="3" data-devices="dt" data-format="['mpu5',300,250]"></span><span id="ad_MPU5-Mobile" class="advert" data-provider="3" data-devices="m" data-format="['mpu5',300,250]"></span></div><script src="//get.s-onetag.com/4357d25f-0b90-40b5-b8ec-b61b66b8ab43/tag.min.js" async="" defer=""></script></aside> </div> <div class="clearfix"></div> <div class="row"> <div class="col-12 col-sm-12 col-md-12 col-lg-12"><span id="ad_Teads" class="advert" data-provider="3" data-devices="dt" data-format="['teads',2,1]"></span><span id="ad_Teads-Mobile" class="advert" data-provider="3" data-devices="m" data-format="['teads',2,1]"></span></div> </div> </div></div></div><footer> <div class="container"> <div class="row"> <div class="col-12 col-sm-6 col-lg-3"> <a href="http://iliffemedia.co.uk" target="_blank"> <img src="/_assets/iliffe_media_logo.png" class="img-fluid" alt="Iliffe Media Logo"/> </a> </div> <div class="col-12 col-sm-6 col-lg-9"> <div class="mt-3"> <a href="/rss-feeds/"><i class="fas fa-rss-square fa-2x" title="RSS"></i></a> <a href="https://en-gb.facebook.com/granthamjournal/" target="_blank"><i class="fab fa-facebook fa-2x" title="Facebook"></i></a> <a href="https://twitter.com/GranthamJournal" target="_blank"><i class="fab fa-twitter-square fa-2x" title="Twitter"></i></a> </div> </div> </div> <div class="clearfix"></div> <hr class="custom"/> <div class="clearfix"></div> <div class="row"> <div class="col-6 col-sm-3 col-lg-3"> <ul> <li><a href="http://iliffemedia.co.uk/about-us/" target="_blank">About</a> </li> <li><a href="/news">News</a> </li> </ul> </div> <div class="col-6 col-sm-3 col-lg-3"> <ul> <li><a href="/advertise-with-us">Advertise</a></li> <li><a href="/contact-us">Contact</a></li> </ul> </div> <div class="col-6 col-sm-3 col-lg-3"> <ul> <li><a href="/sport">Sport</a></li> <li><a href="/lifestyle">Lifestyle</a></li> </ul> </div> <div class="col-6 col-sm-3 col-lg-3"> <ul> <li><a href="/whats-on">What's On</a></li> </ul> </div> </div> <div class="row"> <div class="col-lg-12"> <ul> <li class="fconsent"><a href="javascript:window.cmpConfig.methods.summon()">Consent Preferences (EU user only)</a></li> </ul> </div> </div> <div class="clearfix"></div> <hr class="custom"/> <div class="clearfix"></div> <div class="row small"> <div class="col-md-6 col-lg-6 text-center text-lg-left">&#xA9;&nbsp;2018&nbsp;- Iliffe Media Publishing Ltd. All rights reserved.</div> <div class="col-md-6 col-lg-6 terms text-center text-lg-right"> <a href="http://iliffemedia.co.uk/terms-and-conditions/" target="_blank">Terms</a> - <a href="http://iliffemedia.co.uk/privacy-policy/" target="_blank">Privacy Policy</a> - <a href="/sitemap/">Sitemap</a> - <a href="/contact-us">Contact</a> </div> </div> </div> </footer><div id="clickSink"></div> <div id="cookiePopup"> <div class="container-fluid"> <div class="row"> <div class="col-9 col-md-10 col-lg-10"> <span class="cookietext"> This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies - <a class="learnmore" href="http://iliffemedia.co.uk/cookies-policy/" target="_blank">Learn More</a></span></div> <div class="col-3 col-md-2 col-lg-2 mt-2 mt-lg-0"> <a id="cookieClose" class="btn btn-secondary submit"> <i class="fas fa-check pr-1 pl-1"></i> AGREE</a> </div> </div> </div> </div><span id="ad_DHTML1" class="advert" data-provider="3" data-devices="dt" data-format="['dhtml1',1,1]"></span><span id="ad_DHTMLM1" class="advert" data-provider="3" data-devices="m" data-format="['dhtmlm1',1,1]"></span></div>
    <script type="text/javascript">
      var ATTag = new ATInternet.Tracker.Tag();
      ATTag.page.set({ name: 'GJ.Sport.Gingerbreadsshowmettletocomebackfromthejawsofdefeat', level2: '1', chapter1: 'Sport' });
      ATTag.dispatch();
    </script>
  </body>
</html>
